deleteFileProperty Method

delete a "file property" from this iModel

deleteFileProperty(prop: FilePropertyProps): DbResult

Parameter Type Description
prop FilePropertyProps the FilePropertyProps that describes the property

Returns - DbResult

0 if successful, status otherwise

Defined in

Last Updated: 29 November, 2022