shouldExportSchema MethodProtected

Override of IModelExportHandler.shouldExportSchema that is called to determine if a schema should be exported

shouldExportSchema(schemaKey: SchemaKey): boolean

note the default behavior doesn't import schemas older than those already in the target

Parameter Type Description
schemaKey SchemaKey  

Returns - boolean

Defined in

Last Updated: 29 November, 2022