onUpdate MethodProtectedStatic

Called before a Model is updated.

onUpdate(arg: OnModelPropsArg): void

note throw an exception to disallow the update

note If you override this method, you must call super.

note this is the class of the Model to be updated

Parameter Type Description
arg OnModelPropsArg  

Returns - void

Defined in

Last Updated: 29 November, 2022