CloudStorageContainerUrl Namespace
Beta
Function
Name | Description |
---|---|
CloudStorageContainerUrl.empty |
Defined in
- core/common/src/CloudStorage.ts Line 37
CloudStorageContainerUrl Interface
Beta
Properties
Name | Type | Description | |
---|---|---|---|
bound | undefined | boolean | ||
descriptor | CloudStorageContainerDescriptor | ||
expires | number | ||
headers | undefined | Record<string, string> | ||
method | undefined | string | ||
url | string | ||
valid | number |
Defined in
- core/common/src/CloudStorage.ts Line 26
Last Updated: 11 June, 2024