analysisFraction

Accessor

A value in [0..1] indicating the current point in animation of the DisplayStyleSettings.analysisStyle, where 0 corresponds to the beginning of the animation and 1 to the end.

analysisFraction: number

Returns - number


Setter

A value in [0..1] indicating the current point in animation of the DisplayStyleSettings.analysisStyle, where 0 corresponds to the beginning of the animation and 1 to the end.

analysisFraction(fraction: number): void

Parameter Type Description
fraction number  

Returns - void

Defined in

Last Updated: 29 November, 2022