monochromeColor

Accessor

The color used to draw geometry in monochrome mode.

monochromeColor: ColorDef

note Do not modify the color in place. Clone it and pass the clone to the setter.

see ViewFlags.monochrome for enabling monochrome mode.

Returns - ColorDef


Setter

The color used to draw geometry in monochrome mode.

monochromeColor(color: ColorDef): void

note Do not modify the color in place. Clone it and pass the clone to the setter.

see ViewFlags.monochrome for enabling monochrome mode.

Parameter Type Description
color ColorDef  

Returns - void

Defined in

Last Updated: 29 November, 2022