ecefLocation
Accessor
The EcefLocation of the iModel in Earth Centered Earth Fixed coordinates.
ecefLocation: undefined | EcefLocation
Returns - undefined | EcefLocation
Setter
The location of the iModel in Earth Centered Earth Fixed coordinates. iModel units are always meters
ecefLocation(ecefLocation: undefined | EcefLocation): void
Parameter | Type | Description |
---|---|---|
ecefLocation | undefined | EcefLocation |
Returns - void
Defined in
- core/common/src/IModel.ts Line 409
Last Updated: 11 June, 2024