ImageBufferFormat Enumeration
Format of an ImageBuffer. The format determines how many bytes are allocated for each pixel in the buffer and the semantics of each byte.
see ImageBuffer.getNumBytesPerPixel
Members
Name | Value | Description |
---|---|---|
Rgba | 0 | RGBA format - 4 bytes per pixel. |
Rgb | 2 | RGB format - 3 bytes per pixel. |
Alpha | 5 | 1 byte per pixel. |
Defined in
- core/common/src/Image.ts Line 14
Last Updated: 11 June, 2024