ImageSourceFormat Enumeration

The format of an ImageSource.

Members

Name Value Description
Jpeg 0 Image data is stored with JPEG compression.
Png 2 Image data is stored with PNG compression.
Svg 3 Image is stored as an Svg stream.

note SVG is only valid for ImageSources in JavaScript. It may not be used for persistent textures.

Defined in

Last Updated: 29 November, 2022