getThumbnail Method

Get a thumbnail for a view.

getThumbnail(viewId: string): Promise<ThumbnailProps>

throws Error if invalid thumbnail.

Parameter Type Description
viewId string The id of the view of the thumbnail.

Returns - Promise<ThumbnailProps>

A Promise of the ThumbnailProps.

Defined in

Last Updated: 29 November, 2022