saveThumbnail Method

Save a thumbnail for a view.

saveThumbnail(viewId: string, thumbnail: ThumbnailProps): Promise<void>

throws Error exception if the thumbnail wasn't successfully saved.

Parameter Type Description
viewId string The id of the view for the thumbnail.
thumbnail ThumbnailProps The thumbnail data to save.

Returns - Promise<void>

A void Promise

Defined in

Last Updated: 29 November, 2022