startup MethodStatic

start an IpcApp.

startup(ipc: IpcSocketFrontend, opts?: IpcAppOptions): Promise<void>

note this should not be called directly. It is called by NativeApp.startup

Parameter Type Description
ipc IpcSocketFrontend  
opts IpcAppOptions  

Returns - Promise<void>

Defined in

Last Updated: 29 November, 2022