TextInputFormatPropEditorSpec Interface

Beta  

TextInputFormatPropEditorSpec defines getter and setter method for a text input property editor.

Extends

Methods

Name Description
getString(props: FormatProps): string    
setString(props: FormatProps, value: string): FormatProps    

Properties

Name Type Description
editorType "text"    

Inherited properties

Name Type Inherited from Description
label string CustomFormatPropEditorSpec  

Defined in

Last Updated: 29 November, 2022