RealityMeshProps Interface

Properties

Name Type Description
featureID Readonly number    
indices Readonly Uint16Array    
normals Readonly undefined | Uint16Array    
pointQParams Readonly QParams3d    
points Readonly Uint16Array    
texture Readonly undefined | RenderTexture    
uvQParams Readonly QParams2d    
uvs Readonly Uint16Array    

Defined in

Last Updated: 29 November, 2022