createGraphic MethodAbstract

Obtain a GraphicBuilder from which to produce a RenderGraphic.

createGraphic(options: GraphicBuilderOptions): GraphicBuilder

Parameter Type Description
options GraphicBuilderOptions Options describing how to create the builder.

Returns - GraphicBuilder

A builder that produces a RenderGraphic.

Defined in

Last Updated: 29 November, 2022