shouldApply MethodOptional

If defined, a function invoked each frame before the effect is applied. If it returns false, the effect will be skipped for that frame.

shouldApply(context: ScreenSpaceEffectContext): boolean

Parameter Type Description
context ScreenSpaceEffectContext  

Returns - boolean

Defined in

Last Updated: 29 November, 2022