_loadChildren MethodProtectedAbstract

Load this tile's children, possibly asynchronously. Pass them to resolve, or an error to reject.

_loadChildren(resolve: (children: undefined | Tile[]) => void, reject: (error: Error) => void): void

Parameter Type Description
resolve (children: undefined | Tile[]) => void  
reject (error: Error) => void  

Returns - void

Defined in

Last Updated: 29 November, 2022