TileTreeLoadStatus Enumeration

Describes the current state of a TileTree. TileTrees are loaded asynchronously and may be unloaded after a period of disuse.

see TileTreeOwner.

Members

Name Value Description
NotLoaded 0 No attempt to load the tile tree has yet been made.
Loading 1 The tile tree is in the process of being loaded.
Loaded 2 The tile tree has been successfully loaded.
NotFound 3 An attempt to load the tile tree failed.

Defined in

Last Updated: 29 November, 2022