SkyBox.SphereParams Class

Parameters defining a spherical SkyBox.

Methods

Name Description
constructor(texture: RenderTexture, rotation: number): SkyBox.SphereParams    

Properties

Name Type Description
rotation Readonly number    
texture Readonly RenderTexture    

Defined in

Last Updated: 29 November, 2022