debugBoundingBoxes

Accessor

Determines what type (if any) of debug graphics will be displayed to visualize Tile volumes. Chiefly for debugging.

debugBoundingBoxes: TileBoundingBoxes

see TileBoundingBoxes

Returns - TileBoundingBoxes


Setter

Determines what type (if any) of debug graphics will be displayed to visualize Tile volumes. Chiefly for debugging.

debugBoundingBoxes(boxes: TileBoundingBoxes): void

see TileBoundingBoxes

Parameter Type Description
boxes TileBoundingBoxes  

Returns - void

Defined in

Last Updated: 29 November, 2022