parseFormatTrait MethodStatic

This method parses input string that is typically extracted for persisted JSON data and validates that the string is a valid FormatTrait. Throws exception if not valid.

parseFormatTrait(stringToCheck: string, currentFormatTrait: number): FormatTraits

Parameter Type Description
stringToCheck string  
currentFormatTrait number  

Returns - FormatTraits

Defined in

Last Updated: 29 November, 2022