QuantityError Class

Beta  

The error type thrown by this module. See QuantityStatus for errorNumber values.

Extends

  • BentleyError

Methods

Name Description
constructor(errorNumber: number, message?: string): QuantityError    

Inherited methods

Name Inherited from Description
_initName(): string Protected BentleyError This function returns the name of each error status.
BentleyError Return the meta data associated with this BentleyError.

Inherited properties

Name Type Inherited from Description
errorNumber Readonly number BentleyError  
boolean BentleyError Returns true if this BentleyError includes (optional) meta data.

Defined in

Last Updated: 29 November, 2022