RequestGlobalOptions Class

Beta  

Methods

Name Description
constructor(): RequestGlobalOptions    

Properties

Name Type Description
httpsProxy Static undefined | Agent    
maxRetries Static number    
online Static boolean    
timeout Static RequestTimeoutOptions    

Defined in

Last Updated: 29 November, 2022