SasUrlExpired Class

Beta  

Error thrown when sas-url provided for download has expired

Extends

  • BentleyError

Methods

Name Description
constructor(errorNumber: number, message: string, log?: LogFunction, category?: string, getMetaData?: GetMetaDataFunction): SasUrlExpired    

Inherited methods

Name Inherited from Description
_initName(): string Protected BentleyError This function returns the name of each error status.
BentleyError Return the meta data associated with this BentleyError.

Inherited properties

Name Type Inherited from Description
errorNumber number BentleyError  
boolean BentleyError Returns true if this BentleyError includes (optional) meta data.

Defined in

Last Updated: 29 November, 2022