FluentdLoggerStream Class

Beta  

Extends

  • Writable

Methods

Name Description
constructor(fluentdParams: IFluentdConfig): FluentdLoggerStream    
_write(chunk: any, encoding: string, callback: (err?: Error) => void): void    
_writev(chunks: { chunk: any, encoding: string }[], callback: (err?: Error) => void): void    

Defined in

Last Updated: 29 November, 2022