StandardTypeNames Enumeration

Beta  

Standard Type Names for converters and editors.

Members

Name Value Description
Hex "hex"  
Int "int"  
URL "url"  
Bool "bool"  
Enum "enum"  
Text "text"  
Array "array"  
Float "float"  
Double "double"  
Number "number"  
String "string"  
Struct "struct"  
Boolean "boolean"  
Integer "integer"  
Point2d "point2d"  
Point3d "point3d"  
DateTime "dateTime"  
Composite "composite"  
ShortDate "shortdate"  
Navigation "navigation"  
Hexadecimal "hexadecimal"  

Defined in

Last Updated: 29 November, 2022