AlphaSliderProps Interface

Beta  

Properties for the AlphaSlider React component

Extends

Properties

Name Type Description
alpha number Alpha value between 0 (transparent) and 1 (opaque)  
isHorizontal undefined | boolean true if slider is oriented horizontal, else vertical orientation is assumed  
onAlphaChange undefined | (alpha: number) => void    

Defined in

Last Updated: 29 November, 2022