ColorPickerDialogProps Interface

Beta  

Properties for the ColorPickerDialog React component

Methods

Name Description
onCancelResult(): void    
onOkResult(selectedColor: ColorDef): void    

Properties

Name Type Description
color ColorDef    
colorPresets undefined | ColorDef[]    
dialogTitle string    

Defined in

Last Updated: 29 November, 2022