ColorSwatchProps Interface

Beta  

Properties for the ColorSwatch React component

Extends

Properties

Name Type Description
colorDef ColorDef color specification  
onColorPick undefined | (color: ColorDef, e: MouseEvent<Element, MouseEvent>) => void    
round undefined | boolean Show swatches as squares unless round is set to true  

Defined in

Last Updated: 29 November, 2022