HueSliderProps Interface

Beta  

Properties for the HueSlider React component

Extends

Properties

Name Type Description
hsv HSVColor HSV Color Value  
isHorizontal undefined | boolean true if slider is oriented horizontal, else vertical orientation is assumed  
onHueChange undefined | (hue: HSVColor) => void    

Defined in

Last Updated: 29 November, 2022