StandardTypeConverterTypeNames Enumeration

Deprecated  Use StandardTypeNames in ui-abstract instead

Beta  

StandardTypeConverterTypeNames.

Members

Name Value Description
Hex "hex"  
Int "int"  
Bool "bool"  
Enum "enum"  
Text "text"  
Float "float"  
Double "double"  
String "string"  
Boolean "boolean"  
Integer "integer"  
Point2d "point2d"  
Point3d "point3d"  
DateTime "dateTime"  
Composite "composite"  
ShortDate "shortdate"  
Navigation "navigation"  
Hexadecimal "hexadecimal"  

Defined in

Last Updated: 29 November, 2022