WeightPickerProps Interface

Beta  

Properties for the WeightPickerButton React component

Extends

Properties

Name Type Description
activeWeight number active weight  
colorDef undefined | ColorDef color specification  
disabled undefined | boolean Disabled or not  
dropDownTitle undefined | string Title to show at top of DropDown  
hideLabel undefined | boolean hide the weight label  
onLineWeightPick undefined | (weight: number) => void    
readonly undefined | boolean Readonly or not  
weights number[] available weights  

Defined in

Last Updated: 29 November, 2022