SignInProps Interface

Properties for the SignIn component

Extends

Methods

Name Description
onOffline(): void Optional Handler for clicking the Offline link  
onRegister(): void Optional Handler for clicking the Register link  
onSignIn(): void Handler for clicking the Sign-In button  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022