Checkbox Class
A React component that renders a simple checkbox with label.
It is a wrapper for the <input type="checkbox">
HTML element.
Extends
- PureComponent<CheckboxProps>
Methods
Name | Description | |
---|---|---|
componentDidMount(): void | ||
render(): Element |
Defined in
Last Updated: 11 June, 2024