ExpandableListProps Interface

Properties for ExpandableList component

Extends

Properties

Name Type Description
defaultActiveBlock undefined | number Index of the default active block  
singleExpandOnly undefined | boolean Indicates whether to allow only one expanded block  
singleIsCollapsible undefined | boolean Indicates whether the single expanded block is collapsible  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022