SelectProps Interface

Properties for Select component

Extends

Properties

Name Type Description
options string | SelectOption[] | { T } Options for Select dropdown.  
ref undefined | Ref<HTMLSelectElement> Provides ability to return reference to HTMLSelectElement  
setFocus undefined | boolean Indicates whether to set focus to the select element  

Defined in

Last Updated: 29 November, 2022