Tree Class

Presentation React component for a Tree

Extends

Methods

Name Description
constructor(props: Readonly<TreeProps>): Tree    
constructor(props: TreeProps, context?: any): Tree    
getElementsByClassName(className: string): Element[]    
render(): Element    
scrollToElement(element: Element): void    
setFocusByClassName(selector: string): boolean    

Defined in

Last Updated: 29 November, 2022