StatusBarComposerProps Interface

Properties for the StatusBarComposer React components

Extends

Properties

Name Type Description
centerClassName undefined | string CSS class name override for the center section  
items CommonStatusBarItem[] Status Bar items  
leftClassName undefined | string CSS class name override for the left section  
mainClassName undefined | string CSS class name override for the overall Status Bar  
rightClassName undefined | string CSS class name override for the right section  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022