ToolAssistanceDialogProps Interface

Beta  

Properties of ToolAssistanceDialog component.

Extends

Properties

Name Type Description
buttons undefined | ReactNode Title bar buttons.  
children undefined | ReactNode Items and separators of tool assistance.  
title undefined | string Dialog title.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022