DialogProps Interface

Beta  

Properties of Dialog component.

Extends

Properties

Name Type Description
children undefined | ReactNode Dialog content.  
titleBar undefined | ReactNode Dialog title bar.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022