TitleBarProps Interface

Beta  

Properties of TitleBar component.

Extends

Properties

Name Type Description
children undefined | ReactNode Title bar buttons.  
title undefined | string Title bar title.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022