MessageCenterTabProps Interface

Beta  

Properties of MessageCenterTab component.

Extends

Methods

Name Description
onClick(): void Optional Function called when the tab is clicked.  

Properties

Name Type Description
children undefined | ReactNode Tab content.  
isActive undefined | boolean Describes if the tab is active.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022