TooltipProps Interface

Beta  

Properties of Tooltip component.

Extends

Methods

Name Description
onSizeChanged(size: SizeProps): void Optional Function called when the bounds of the tooltip changes.  

Properties

Name Type Description
children undefined | ReactNode Tooltip content.  
icon undefined | ReactNode Tooltip icon.  
position PointProps Position of the tooltip.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022