SnapModePanel Class

Snap mode panel used with SnapMode component.

note This is a presentational component and should be aligned with SnapMode component. I.e. use FooterPopup to handle alignment.

Extends

Methods

Name Description
constructor(props: Readonly<SnapModePanelProps>): SnapModePanel    
constructor(props: SnapModePanelProps, context?: any): SnapModePanel    
render(): Element    

Defined in

Last Updated: 29 November, 2022