SplitterProps Interface

Beta  

Properties of Splitter component.

Extends

Properties

Name Type Description
children undefined | ReactNode Splitter content panes.  
isGripHidden undefined | boolean Describes if the grip is hidden.  
isVertical undefined | boolean Describes if the splitter is vertical.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022