ToolAssistanceInstructionProps Interface

Beta  

Properties of ToolAssistanceInstruction component.

Extends

Properties

Name Type Description
image ReactNode Image for instruction  
isNew undefined | boolean Indicates whether instruction is new  
text string Text for instruction  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022