BrowserAuthorizationBase<TConfig> Class

Beta  

Extended by

Methods

Name Description
constructor<TConfig>(configuration: TConfig): BrowserAuthorizationBase<TConfig> Protected    

Properties

Name Type Description
_advancedSettings Protected undefined | UserManagerSettings    
_basicSettings Protected TConfig    
_userManager Protected undefined | UserManager    

Defined in

Last Updated: 29 November, 2022