BlankConnectionProps Interface

The properties for creating a Blank IModelConnection

Properties

Name Type Description
contextId undefined | string The optional Guid that identifies the context associated with the BlankConnection.  
extents Range3dProps The volume of interest, in meters, centered around location  
globalOrigin undefined | XYZProps An offset to be applied to all spatial coordinates.  
location Cartographic | EcefLocationProps The spatial location for the blank connection.  
name string A name for this blank connection.  

Defined in

Last Updated: 29 November, 2022