viewFlags

Accessor

Flags controlling various aspects of the display style.

viewFlags: ViewFlags

note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.

see DisplayStyleSettings.viewFlags

Returns - ViewFlags


Setter

Flags controlling various aspects of the display style.

viewFlags(flags: ViewFlags): void

note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.

see DisplayStyleSettings.viewFlags

Parameter Type Description
flags ViewFlags  

Returns - void

Defined in

Last Updated: 29 November, 2022