Environment Class

Describes the SkyBox and Environment.GroundPlane associated with a DisplayStyle3dState.

Methods

Name Description
constructor(json?: EnvironmentProps): Environment Construct from JSON representation.  
toJSON(): EnvironmentProps    

Properties

Name Type Description
ground Readonly GroundPlane    
sky Readonly SkyBox    

Defined in

Last Updated: 29 November, 2022